Necessário Flash Player para Flash Catalyst

votos
0

Eu sei que o Flash Catalyst ainda está em beta, mas eu estou tentando olhar para frente. Muitos de nossos usuários estão em intranets, cuja equipe de TI requerem uma grande quantidade de tempo de espera para atualizar o Flash Player nos computadores dos usuários. Agora a maioria dos usuários estão em Flash Player 9.

Então, minha pergunta é, será arquivos SWF criados com Flash Catalyst requerem Flash Player 10?

Publicado 09/12/2008 em 21:10
fonte usuário
Em outras línguas...                            


1 respostas

votos
0

O Flex 4 coisas Gumbo, que catalisador é baseado em, atualmente requer o Flash 9. Mas catalisador é, provavelmente, um ano longe de transporte. Há uma boa chance das coisas podem mudar. Especialmente se Catalisador é construído para usar o novo sistema de renderização de fonte no Flash 10.

Além disso, isso significa que os aplicativos criados usando catalisador são, provavelmente, 18 meses ou mais de distância.

Respondeu 10/12/2008 em 16:44
fonte usuário

Cookies help us deliver our services. By using our services, you agree to our use of cookies. Learn more